LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot set source file properties when building NIPM package

Solved!
Go to solution
Highlighted

I am trying to build a .nipkg to distribute an executable to target PCs at my company. I installed the package build specification shown in this link. Now I am able to build packages in LV 2016. However, when I would build a traditional installer I would set my .ini files to have the access property "unlock" so they can be located in program files and still be written to. (This is on the tab right after "source files" called "source file properties" when building an installer). When building a package, I do not see this option, so I cannot write to the .ini files anymore. Is there a way around this, or do I have to find a different location to put the .ini files if I want to proceed with NI packages?

0 Kudos
Message 1 of 2
(432 Views)
Highlighted
Solution
Accepted by topic author Gregory

I looks , and it seems that what you need to do is t place the ini files in other folder, seems that the option is not available for that kind of installers.

 

0 Kudos
Message 2 of 2
(379 Views)