LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot select Softmotion (10.0.0) because only an older version (10.0.1) is available on the host. How to I tell MAX that 10.0.1 is NEWER than 10.0.0?

I am trying to get my 9512s installed on my cRIO-9074. I just downloaded the most recent version of SoftMotion and installed it. When I try to add SoftMotion Module to my RT Software load-out though I get the error that my host only has an older (10.0.1) version than the supported (10,0,0). How can I reset this so my software acknowledges the newer version? I never had installed SoftMotion before so I don't know why it thinks I ever had 10.0.0. I also have run the Update Tool and have no updates to perform on any of my tools or modules. Thanks,
0 Kudos
Message 1 of 3
(484 Views)

Hey NHuntoon,

 

Can you share screenshots of the prompt, and also can you detail the versions of your relevant NI software

 

Thanks,

A. Zaatari

National Instruments
Applications Engineer
0 Kudos
Message 2 of 3
(454 Views)
Hello, Actually I gave up and uninstalled LabView then re-installed all of the components only using the most recent versions of things. This seems to have worked. Thanks though.
0 Kudos
Message 3 of 3
(452 Views)