LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install because of previous version?

I am trying to install LabVIEW 2015 SP1 on a Windows 7 machine (64-bit).  I get the exact same error message mentioned by others in the thread:  

 

"You have a different language edition of LabVIEW 2015 SP1 already installed.  You must uninstall that edition before you can install the English edition."

 

The suggestions I have seen are as follows:

 

- Copy the contents of the CD to the local drive (I using the installer downloaded from NI website, and have verified it works on another machine)

- Use wmic to identify previous LabVIEW version and then uninstall it (I have never had LabVIEW installed on this machine)

- Turn off anit-virus (no anti-virus is enabled)

- See http://kb.wisc.edu/helpdesk/page.php?id=2123 for Windows installer issue thread (link does not work)

 

There is another newer thread where someone is having the same issue, but in that case they did have a previous version of LabVIEW installed at some point:

 

http://forums.ni.com/t5/LabVIEW/Install-Error-LabVIEW-2015-Win-7/td-p/3247841

 

 

0 Kudos
Message 31 of 31
(123 Views)