Showing results for 
Search instead for 
Did you mean: 

Cannot generate network variables - used to work

After a rather extensive edit of a project I found that I could no longer do anything with network variables and every time I tried it would cause LV to exit (very quickly).  I started a new project but found I could not create any network variables.  When I try I get the busy pointer (hourglass) for less than a second and nothing happens.  This problem has caused work stoppage on a major project.  I need a fix ASAP!!!
0 Kudos
Message 1 of 4



Firstly, if this is an extreme show stopper that is costing your company a lot of money for downtown, I would definitely reccomend using our support line and calling in. However, hopefully it is not that awful.


Have you tried this on multiple computers, or just your one?


This happens with every new project you create?


When you open LabVIEW again, does it give you a crash report?


Is it just network, or all shared?

Chris Van Horn
Applications Engineer
0 Kudos
Message 2 of 4
Happens every time I make a new report and restarting LV does not help.  I have also noted that I cannot create a real-time project.  I get a window with a broken arrow.
0 Kudos
Message 3 of 4

Hi Mr6dof!


When does the window with the broken arrow appear?  Is it possible for you to post a screen shot of that window?  When you say you cannot create a real time project, do you mean it throws an error?  Can you open an existing project?


Kristen H.

0 Kudos
Message 4 of 4