LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Avoiding Tortoise's .svn files to appear on the Labview palettes

Solved!
Go to solution

Hello,

 

I'm using TortoiseSVN for version control and when Labview loads the palettes, the .svn files are also loaded and they appear on the palettes. Is there a way to avoid this ?

 

Thanks in advance.

0 Kudos
Message 1 of 3
(1,185 Views)
Solution
Accepted by topic author uzoyabuzo

Three options:

 

  1. Put the line skipSVNFolders=true in your LabVIEW.ini file. I'm not sure if this will work.
  2. Configure TSVN to use an underscore instead of a period ("_svn"). This works but you can't do it in newer TSVN versions and it would require you to check out all your code again.
  3. Don't put the user.lib code in the repository. Instead, have the source elsewhere (and in the repository) and deploy the code to user.lib using VIPM.

___________________
Try to take over the world!
0 Kudos
Message 2 of 3
(1,179 Views)

I've tried the first method (skipSVNFolders=true) : this seams to work well.

Thanks.

 

 

0 Kudos
Message 3 of 3
(1,171 Views)