LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Are these the libraries I need to make this VI run? (Project attached)

Solved!
Go to solution

Hello everyone. Probably a very simple question but I've never had to contact NI before and I want to make sure I have my ducks in a row before I do. The attached VI appears to need the following libraries:

 

Advanced Analysis Library (AALBase, AALPro)

Graphical Programming Math (Gmath)

 

The project is included in the zip file. It was built back in 2014 and contains some dated methods but it works. The program performs AC\DC calibrations for precision resistance components. The entire process runs exclusively over GPIB. Now the project is being moved to a newer computer running LabVIEW 2020(32-bit) Base version. From the research I've done, it looks like purchasing the full version will solve this problem. But I want to make sure and see if there might be any other alternatives. For example, I've only found dated information on the Gmath library. Is there another (better or updated) alternative?

 

The word document in the zip file is just a few screenshots of the specific functions that are not executable due to not having the libraries.  

 

Any and all general suggestions about the program are welcome. Thank you.

 

 

Download All
0 Kudos
Message 1 of 3
(190 Views)
Solution
Accepted by Kastun27

Hi Kastun,

 


@Kastun27 wrote:

Now the project is being moved to a newer computer running LabVIEW 2020(32-bit) Base version. From the research I've done, it looks like purchasing the full version will solve this problem.


The Advanced Analysis is not part of the Base version.

Upgrade to the Full version to get access to all those "advanced" libraries…

See here!

Best regards,
GerdW

using LV2011SP1 + LV2017 (+LV2020 sometimes) on Win10+cRIO
Message 2 of 3
(107 Views)

Thanks!

0 Kudos
Message 3 of 3
(102 Views)