Showing results for 
Search instead for 
Did you mean: 

Application builder for Lab View 8.6.1 , 2009 SP1 and 2010 SP1

All 3 Versions seem to have huge flaws. With 8.6.1 When trying to build and application I get a duplicate name error and the application won't work. With 2009 SP1 I get Error 1003 broken VI when I have no broken VI's. Again Application won't work! With 2010 SP1 After the application is built for some reason lab view can no longer find the Excel sub VI's no matter how I place them in the build. And again application doesn't work. With all 3 versions the Vi's and over all programs work perfectly in the development environment. The application builder seems extremely flawed.


I would currently like assistance with 2009 SP1 problem the Error 1003 broken VI. I have reinstalled and rebooted my machine several times , tried including as much as possible in the build and still get the error about a broken VI. That works perfectly in the development environment. Please HELP?


Thank You

0 Kudos
Message 1 of 2



Good afternoon, I'm sorry to hear you are having problems working with the application builder, hopefully I can help you get to the root of this problem.


What steps have you taken to try and resolve the error? This error can be caused by a variety of things. The link below details 8 potential solutions that may help resolve your error.


I would recommend starting with these steps. Let me know if any of these solutions work for you.



Nick C | Software Project Manager - LabVIEW Real-Time | National Instruments
0 Kudos
Message 2 of 2