LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Application Builder from 5.0 to 5.1

Hello!
I've just updated my LabVIEW from 5.0 to 5.1
and my previous Application Builder do not work.
What ver. of Application Builder I need?
And where can I obtain update for Application Builder from 5.0 to 5.1?
Thank you!
0 Kudos
Message 1 of 2
(1,381 Views)
First: You need the version of the Application Builder that matches the version of LabVIEW that you have. I your case 5.1, your executables will also need the run-time engine for the version of LabVIEW you have. To obtain the Application Builder you have to call National Instruments and it is free with the upgrade from 5.0 to 5.1. You should also know that the last update for LabVIEW 5.1 is 5.1.1 so if you do this update you need the appropriate app builder. If you have LabVIEW Professional Development System, the app builder is included.
0 Kudos
Message 2 of 2
(1,381 Views)