Showing results for 
Search instead for 
Did you mean: 

Adding cDAQ-9189

This was originally posted in the DAQ section. I asked to move it here to get more views.


I am having problems adding my cDAQ-9189 chassis to MAX.

The chassis shows up in MAX, but when I click on Add Device I get error -201252 as shown below in the picture. I also tried a search in MAX of network devices and nothing shows up. I tried to add the chassis manually by entering the IP address and get "The device you requested could not be found on the network"


MAX 9189.png

The PC I am using is running Windows 7 and is not connected to the internet. The chassis is directly connected to the PC via ethernet cable.

I have disabled Windows firewall and have no anti-virus software running.

I have enabled DHCP in networking on the PC, but have also tried using a static IP on the same subnet - neither work.

I am able to PING the chassis and I get a response back.

I have tried cross-over cables and ethernet switches.

I read through and tried suggestions found here:


Currently I am working with NI through a service request but wanted to know if anyone has had any similar problems. 


Anyone have any ideas?


0 Kudos
Message 1 of 2

So as not to waste people's time, the original post is here:




0 Kudos
Message 2 of 2