LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

6115 PXI card

Hi All,

I have posted about this problem previously but i could not get a sufficent answer.My data acqusition card is PXI 6115 and I have TB-2708 DAQ module.I have been trying to get data from a microedm machine actually, the voltage values.The oscilloscope results are ok but I am not able to get the same  graph from labview VI.I am attaching the vi i used and the results both from oscilloscope and labview.

The chart in excel file is oscillosope results

And the bit map file is from the labview vi.

As you see the graph  taken from labview vi is tottaly different from oscilloscope graph.I do not have  any little idea what the reason can be.I have changed the sample rate and the samples per channel values and still no progress.

 Any kind of help  will be appreciated.

Thanks in advance,

Nazli

Download All
0 Kudos
Message 1 of 2
(1,767 Views)

Nazli,

 

there are many possible reasons for the issue you are seeing.

 

I suspect either grounding issues or mismatches in impedances. Regarding the impedance of the 6115, you can take a look into the s-series manual on page 3-15 and 3-17.

Another issue might be a wrong setting in the TB-2708. Please refer to page 6 of the manual of the 2708 for further infos.

 

What other signal sources can you use to check the correct functionality of the 6115?

 

hope this helps,

Norbert 

Norbert
----------------------------------------------------------------------------------------------------
CEO: What exactly is stopping us from doing this?
Expert: Geometry
Marketing Manager: Just ignore it.
Message 2 of 2
(1,740 Views)