Showing results for 
Search instead for 
Did you mean: 

2011 SMTP works while 2013 and 2014 SMTP don't, what am I missing?



my LabVIEW 2013 VI causes the same error 363504 ("LabVIEW:  Invalid username or password combination."). Inputs "username" and "password" are not connected because our server don't request it.


To verify the error I tried the same parameters with the old eMail VI located in

"...\LabVIEW 2013\vi.lib\Utility\SMTP\smtpeml.llb\SMTP Email Send Message (Small).vi".


In the old VI error 16501 occures ("501 Syntax error, parameters in command "MAIL FROM:<test equipment 1>" unrecognized or missing").


Then I removed the space characters of the "from" string and both VIs (LabVIEW 2013 and the old one) works without error. So I think only the error explaination in LabVIEW 2013 is misleading.


Kind regards




Test Engineering
digades GmbH
0 Kudos
Message 11 of 12

I entered the right information (server, port, id/passwd) checked by 3rd party mail client program.
Even in LV2018, the erorr of "Invalid username or password combination" was not solved.

In my case, the error  message was shown immediately after I send the mail.

The message seems to be wrong as the previous person wrote.


As time goes on, the security is getting strong in every IT server.

So we need to know the right reason of the trouble.


I don't know why I can't connect the mail server. 



0 Kudos
Message 12 of 12