LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

ビルド仕様が表示されない Build specifications are not displayed

Solved!
Go to solution

スタンドアローンアプリケーションを作成するためにビルド仕様から操作をしたいのですがビルド仕様が表示されていません。さらに動画などではビルド仕様の他にもいくつかの項目があるようなのですが、source distributionしかありません。これを解決するにはどのようにすれば良いのか、御教授頂けたら幸いです。

I want to operate from the build specification to create a standalone application, but the build specification is not displayed. In addition, it seems that there are several items besides the build specification in movies etc., but there is only source distribution. I would appreciate hearing about how to solve this problem.

0 Kudos
Message 1 of 7
(2,366 Views)

Hi eqz,

 

buy a LabVIEW version which includes the license for the AppBuilder!

 

Which version do you use? Can you show a screenshot of your NILicenseManager?

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 2 of 7
(2,341 Views)

_20180729_101122.JPG

 When I looked it turned out that there was no application builder license. Is it not possible to use it in the evaluation version? Also, if it can not be used, is it impossible to save the program to myRIO?

0 Kudos
Message 3 of 7
(2,322 Views)

They were hoping to see a screenshot of the licenses, not the launching screen.  But, it sounds like you answered the general question.  The only other part that is missing: which LabVIEW Development System option has the green dot?  Base/Full/Student/Pro?  Pro is ideal for your question.

 

You get 7-45 days to evaluate the software after the first install.  But, it doesn't sound like you're hoping to evaluate.  You're hoping to use the functionality longterm.

 

You can run the myRIO in interactive mode.  But, you cannot build a startup executable to push to the myRIO without Application Builder.

0 Kudos
Message 4 of 7
(2,315 Views)

_20180729_132420.JPG

 

Thank you for quick response.
Is this OK?

0 Kudos
Message 5 of 7
(2,312 Views)

Hi eqz,

 

the AppBuilder is not (yet) licensed. No wonder you cannot build executables...

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO, TestStand2016/2019
0 Kudos
Message 6 of 7
(2,293 Views)
Solution
Accepted by topic author eqz

It looks like your License is for the Professional Version of LabVIEW, which I believe includes the Application Builder.  Try clicking the button next to Application Builder and see if you can "turn it on".  You would probably need to reboot your machine ...

 

Bob Schor

0 Kudos
Message 7 of 7
(2,292 Views)