LabVIEW for LEGO MINDSTORMS and LabVIEW for Education

cancel
Showing results for 
Search instead for 
Did you mean: 

Component missing for es-MX

Hola: Yo no uso como tal el NationalInstruments, pero uso el LEGO MINDSTORMS EV3 Home Edition que entiendo, utiliza esos componentes. El problema es que cuando intento abrir un proyecto en MINDSTORMS, choca. Buscando una solución me encontré los siguientes reportes dónde especifica lo siguiente "System.Resources.MissingManifestResourceException: Could not find any resources appropriate for the specified culture or the neutral culture." I think the problem is because some component is missing for the es-MX culture (Mexico).

 

Reference required to assembly 'NationalInstruments.Common, Version=9.1.20.163, Culture=neutral, PublicKeyToken=4544464cdeaab541' containing the implemented interface 'NationalInstruments.ISynchronizeCallbacks'. Add one to your project.

 

I know the problem is mindSTORMS but they haven't given me an answer, so I thought I'd write to you.

 

I hope you can help me, in any case I thank you very much for your time.

0 Kudos
Message 1 of 3
(148 Views)

Hi tajovich,

 

This seems to have slipped through the cracks here - have you heard anything back from MINDSTORMS?

 

This sounds to me like a potential software corruption. I would try reinstalling the LEGO MINDSTORMS toolkit.

Melanie P.
Technical Support Engineer
National Instruments
0 Kudos
Message 2 of 3
(41 Views)
Highlighted

Thanks

0 Kudos
Message 3 of 3
(25 Views)