LabVIEW for LEGO MINDSTORMS and LabVIEW for Education

cancel
Showing results for 
Search instead for 
Did you mean: 

Broken Mindstorms NXT 2.0 Installation

Hi,

 

I have tried to install the old Mindstorms NXT 2.0 Software on a WIN10 PC to let a student play a little.

 

Yet I have failed Smiley Surprised

 

First I tried  to install the current version from https://www.lego.com/de-de/mindstorms/downloads/nxt-software-download (2.0f6)

When starting the software, a broken VI (in fact the Splash Screen) is reported.

 

Trying to re-install as suggested by the error message did not help. In fact removing the driver took three attempts until it had disappeared from the list of installed programs.

 

Next step was installing the original version which came on CD with the robot (after finally having found an optical drive Smiley Wink)

The result was more or less the same. Only the error message was less sophisticated.

 

To me it seems there is a problem with the driver. Anybody seen similar behavior and know how to fix it?

 

Cheers

Oli

 

 

0 Kudos
Message 1 of 2
(4,633 Views)

Sometimes... one should have a cup of coffee before posting....

 

The application is working, but only if started with Local Admin Rights! Smiley Surprised

 

Any way around? Otherwise I will have tough negotiations with corporate IT....

0 Kudos
Message 2 of 2
(4,630 Views)