LabVIEW Idea Exchange

About LabVIEW Idea Exchange

Have a LabVIEW Idea?

  1. Browse by label or search in the LabVIEW Idea Exchange to see if your idea has previously been submitted. If your idea exists be sure to vote for the idea by giving it kudos to indicate your approval!
  2. If your idea has not been submitted click Post New Idea to submit a product idea to the LabVIEW Idea Exchange. Be sure to submit a separate post for each idea.
  3. Watch as the community gives your idea kudos and adds their input.
  4. As NI R&D considers the idea, they will change the idea status.
  5. Give kudos to other ideas that you would like to see in a future version of LabVIEW!
cancel
Showing results for 
Search instead for 
Did you mean: 
Yamaeda

Mark selected Connector pattern

Status: Declined

Moved to CAR database: CAR 511588

(Unless it's already changed in newer LV's, i'm on 2011 right now)

 

When opening the connector pattern, the current isn't marked in any way. If i'm after some extra connectors or a symmetrical one (why do people choose 3-1-1-1?) it'd be nice to quickly see where to start looking. A simple bold outline would suffice, maybe in blue?

 

ConnectorPane.png

 

/Y

G# - Award winning reference based OOP for LV, for free! ADDQ VIPM Now on GitHub
"Only dead fish swim downstream" - "My life for Kudos!" - "Dumb people repeat old mistakes - smart ones create new ones."
Certified-LabVIEW-Developer
11 Comments
PietH
Member

Great Idea

A-T-R
Member
K C
Trusted Enthusiast

 

Just like it did in LV 8. Somewhere between 8 end 2012 the marking of the current pattern disappeared.

 

Kees

 

 

Show Pattern.jpg

 

Yamaeda
Proven Zealot

Nice catch KC! That'd basically change it to a Bug instead!

/Y

G# - Award winning reference based OOP for LV, for free! ADDQ VIPM Now on GitHub
"Only dead fish swim downstream" - "My life for Kudos!" - "Dumb people repeat old mistakes - smart ones create new ones."
Certified-LabVIEW-Developer
K C
Trusted Enthusiast

I knew I saw this before. Maybe there is someone how can have a look at LV 2009-2011 to see where this feature was lost.

 

Also NI should react one this one I think.

 

Kees

TomOrr0W
Member

K C,

I can confirm on my computer that LabVIEW 8.5.1 didn't have this feature, leaving the loss to be somewhere between it and your version of LabVIEW 8.

Darin.K
Trusted Enthusiast

LV8.2 has it, LV8.6 does not so 8.5 seems to be the culprit.  I suppose I am always looking forward, I do not care what it is or was, I only care about what it is going to be....

 

That said, the current behavior is bad UI mojo, definitely a bug in my book.  Since my word of the day is apophasis I will not make a joke about this being the top new feature of LV15.

K C
Trusted Enthusiast

I hope someone at NI will take some action for this "new LV15 feature"  Smiley Happy

Darren
Proven Zealot
Status changed to: Declined

Moved to CAR database: CAR 511588

DNatt, NI
AristosQueue
Proven Zealot

This should be fixed in LV 2015.