LabVIEW Embedded

cancel
Showing results for 
Search instead for 
Did you mean: 

DEPLOYMENT COMPLETED WITH ERRORS

i am doing my final year project using myRIO. i have been trying to get audio output from myRIO. i want to play my pre-recorded .wav sound file in myRIO. i tried to deploy the program but am getting a message that "deployment completed with errors". i have installed the toolkit "myRIO high throughput 2014". kindly see to this problem and revert back with possible solutions.

thanks in advance.

0 Kudos
Message 1 of 4
(3,465 Views)

Hi Vasantha11,

It looks like the target has plenty of free memory (40%) so this may be tied to a connection issue. Please ensure the USB cable is properly connected, and then try to deploy a blank RT VI to see if that works, and if so work on deploying increasingly larger pieces of your project.

I'd also recommend checking the Academic products discussion forum in case it's something other myRIO users have seen, or if you're in a time crunch, contact Applications Engineering at ni.com/support.

Best,

Deborah

Deborah Burke
Senior LabVIEW Product Manager
Certified LabVIEW Architect
National Instruments
0 Kudos
Message 2 of 4
(1,259 Views)

Hi,

Thank you for your reply.

Sorry for the late response.

I had gone through the discussion forums and now, I am able to deploy the program in myRIO. My project involves to get audio output from myrio. Can you please suggest me some software from NI that I need to install for the execution of the program to obtain audio output, apart from myRIO toolkit and LabVIEW?

Thank you,

Vasantha.

0 Kudos
Message 3 of 4
(1,259 Views)

Hi there,

I found an example in the LabVIEW Example Finder, described here, a community example, or a video:https://www.youtube.com/watch?v=GWMNyM3Qrho

Hope this helps!

Deborah

Deborah Burke
Senior LabVIEW Product Manager
Certified LabVIEW Architect
National Instruments
0 Kudos
Message 4 of 4
(1,259 Views)