LabVIEW 2021 Public Beta

cancel
Showing results for 
Search instead for 
Did you mean: 

LV21.0b11 Detailed Help

Where can I find a list of known LV21beta issues? In any case, even though the LabVIEW internal "Context Help" works as usual, requesting detailed help fails most of the time, although it would work once in a while e.g. for boolean controls and indicators. This is LV21.0b11 on MacOS 11.3 on an M1 MBPro. The thing may have been reported already as it's quite an obvious misbehavior.



0 Kudos
Message 1 of 3
(238 Views)

Hi Urs,

 

This isn't a known issue, can you describe what objects you were clicking on Detailed Help for?

Was it failing for primitives, non-Boolean controls and indicators, or some other kind of object?  (I can't seem to reproduce the issue here, but so far I've only tried on a newer internal build than what shipped for the beta.)

Did the browser open to the wrong place or fail to open at all when clicking on the link?

0 Kudos
Message 2 of 3
(195 Views)

It's kind of inconsistent. OK, the short Context Help always shows the information as expected and correctly. For some BD and FP objects the details would pop up in the browser as expected with always the correct information. E.g. for a simple boolean control the details would always pop up. Clicking on "detailed help" in the small window lets the question mark flash and clicking there would always pop up the details in the browser but for most objects doing the same thing or clicking onto the question mark would trigger no reaction, no matter how many times you try. I have tried several different clicking speeds and modes but in most of the cases there is simply no reaction. It seems to me that if this is common behavior others should have observed the same problems as well.

 

Let me know if you need a list of specific objects indicating if they work or don't!

 

As always, THX a whole bunch!

 

Urs



0 Kudos
Message 3 of 3
(187 Views)