LINX

cancel
Showing results for 
Search instead for 
Did you mean: 

Error 1498 Occured at Get LV Class Default Value

Highlighted

Hello,

 

I am using LabVIEW Community Edition 2020 + Raspberry Pi 2 b.

 

I face a problem to make a real time application out of it (aka) making raspberry pi standalone.

 

I right click on dependencies and select real time application, it searches for lvoop library files and displays an error 1498.

 

i thought application builder is corrupted but it still builds for windows fine.

 

I Happen to watch Getting started with LabVIEW Community edition + Raspberry pi course in thinkscape. They say required Hardware is Raspberry Pi 3 or 4. Does this have something to do with failed library loading?

 

Please let me know if you need more information. I am kinda Lost. Thanks in advance

 

PS: I am attaching screenshots to give a bigger picture on what i am facing.

0 Kudos
Message 1 of 1
(138 Views)