Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

Unrecognized PXI-8232 GPIB/ENET card

Hello

 

I recently installed a PXI-8232 card into my PXI-1036 RT Chassis. MAX is not recognizing the card was there. I installed NI-488.2 RT 3.1.2 onto the RT chassis but still no luck with recognition. MAX does find something called PXI-GPIB "GPIB0" under "Devices and Interfaces" but when I click on that, everything that could possibly help ("Scan For Instruments", "Interactive Control", "GPIB Analyzer", even the NI-488.2 Troubleshooting utility from the right-click menu) is grayed-out.  The card is in slot 3, but as evidenced in the second image, MAX doesn't see it. Any suggestions?

 

Thank you!

Zack

GPIB problems.PNG

 

GPIB problems 2.PNG

0 Kudos
Message 1 of 4
(3,442 Views)

Hi zack.deland,

 

Can you upload a MAX Technical Report?

 

Instructions to do so can be found here:

http://digital.ni.com/public.nsf/allkb/271F252B4EF0A2E0862570E70056A1E4

 

Also, is your controller a Real-Time controller? 

 

How do you have your PXI system connected to your computer?

 

Regards,

Joel I.
Applications Engineer
National Instruments
0 Kudos
Message 2 of 4
(3,415 Views)

I'm actually having the exact same problem!

 

My PXI has the RTOS on it.

 

Also my PXI is connected to my computer via ethernet.

 

The GPIB just will not show up with a VISA alias no matter what I do.

 

Please help!

 

-Steve

0 Kudos
Message 3 of 4
(2,424 Views)
0 Kudos
Message 4 of 4
(2,400 Views)