Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

Spy and NT 4.0

Highlighted
Hello,

I have a problem with the Spy application on Win NT 4.0.
I use the Version 1.4.
If I use Spy and start capture there is this error occured.
ERROR: NO API IS SELECTED
Can anybody give me a proposal for my error.
0 Kudos
Message 1 of 2
(2,445 Views)
Highlighted
"Gerhard Schneider" wrote:
>>Hello,>>I have a problem with the Spy application on Win NT 4.0.>I use
the Version 1.4.>If I use Spy and start capture there is this error occured.>ERROR:
NO API IS SELECTED>Can anybody give me a proposal for my error.

Gerhard,

Try doing this. Select the Spy Menu in NI Spy and make sure that
and/or is checked.

Sincerely,
Trey Hamilton
Applications Engineering
National Instruments
0 Kudos
Message 2 of 2
(2,445 Views)