Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

NI-CAN 18.5 installation

I would like to install NI-CAN 18.5 recently and I have the labview 2020 64bits installed already.

The message showed the consequence that I can not continue the installation. Please help me to know what's going wrong, thanks.

srdled015_0-1718077622788.png

 

 

srdled015_1-1718077622790.png

 

 

 

0 Kudos
Message 1 of 3
(68 Views)

You need to install the 32 bit version of LabVIEW. 32-bit Modules and Toolkits cannot be used with 64-bit LabVIEW.

Some links you might find useful:
LabVIEW 32-Bit vs. 64-Bit Development Environments FAQ
LabVIEW 32-Bit and 64-Bit Compatibility

 

Hope this helps!

Apex Waves Logo.png

0 Kudos
Message 2 of 3
(22 Views)

Hi Apex_Waves

It works! 

Thanks

 

Dow Wang

0 Kudos
Message 3 of 3
(3 Views)