Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

NI-488.2 Drivers Prior to 17.6 for win 98

Solved!
Go to solution

Hello everyone,

 

I need to use a USB NI GPIB interface (GBIP-USB-HS) on Windows 98 and therefore I need NI-488.2 drivers prior to 17.6 which is not available on NI webpage. Download page only has NI-488.2 versions 17.6 and later for Win 10 and later.

 

How can I download an earlier version if it's required for my application? They say reach out to NI Support but could anyone please tell me how to request for it?

 

Thanks a lot.

0 Kudos
Message 1 of 7
(777 Views)
Solution
Accepted by topic author mh.nateq@gmail.com

Can't guarantee what versions are and are not present, but poke around here:

http://download.ni.com/#support/gpib/

 

-AK2DM

~~~~~~~~~~~~~~~~~~~~~~~~~~
"It’s the questions that drive us.”
~~~~~~~~~~~~~~~~~~~~~~~~~~
0 Kudos
Message 2 of 7
(758 Views)

I checked my old NI488.2 and the version that first supported GPIB-USB-HS was 2.4.
However, according to the Readme, 2.4 does not support Windows98.
Therefore, Windows2000 or later is required to use GPIB-USB-HS.

readme.png

0 Kudos
Message 3 of 7
(729 Views)

Thank you so much. I am going to check them today.

0 Kudos
Message 4 of 7
(707 Views)

Thank you. I will check it today and I will let you know the result.

0 Kudos
Message 5 of 7
(706 Views)

There I found the driver I was looking for! Thank you so much

0 Kudos
Message 6 of 7
(632 Views)

I used version 2.2 and it worked for me!

Thank you so much for your time!

0 Kudos
Message 7 of 7
(630 Views)