Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

How to download NI 488.2 version 2.7.2

Todoy i updated the version from 2.7.2 to 20.0.

But after upgrade, handler shows an error that tester EOT time out.

I don't know if the error is related to the driver upgrade, so i want to roll back to olded version.

Can anyone provide the version 2.7.2? Or it will be better if the issue can be sovled under current version.

Thanks a lot.

0 Kudos
Message 1 of 3
(801 Views)

Hi,

 

I think it is always better to find out what is causing the error. Maybe it can be solved with the latest version.

 

Which LabVIEW version and OS is used ?

 

Kees

0 Kudos
Message 2 of 3
(775 Views)

Hi,

 

Thanks for your suggestions.

It is sovled now.

The root cause is handler sent the wrong GPIB command so tester cannot recognize it then time out, not releated to the upgrade.

0 Kudos
Message 3 of 3
(749 Views)