Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

GPIB-USB-HS Error code -37057

I don't have an ftp site.  I can't attach to this message (434 Mb vs 33 Mb max).  Ask your NI tech support to provide the earlier driver which works, as they did for me (above).  It their job and they should be in the loop to hopefully fix it for everyone.  If you post your e-mail, I can try e-mailing the driver file, but everyone will see your e-mail, which might concern you.

0 Kudos
Message 11 of 15
(929 Views)

@RocketTester wrote:

I don't have an ftp site.  I can't attach to this message (434 Mb vs 33 Mb max).  Ask your NI tech support to provide the earlier driver which works, as they did for me (above).  It their job and they should be in the loop to hopefully fix it for everyone.  If you post your e-mail, I can try e-mailing the driver file, but everyone will see your e-mail, which might concern you.



You can send files on the Zheka_exe@bk.ru . I will be thankful.

0 Kudos
Message 12 of 15
(886 Views)

An alternative to getting old drivers is to download the device driver DVD files from NI. It does take some time to find out the right driver release that contains the particular software versions you are looking for.

 

Example, Feb 2016 driver contains 488.2 v15.5 as per the readme

 

https://www.ni.com/en-in/support/downloads/drivers/download.ni-device-drivers.html#327636

-Santhosh
Semiconductor Validation & Production Test
Soliton Technologies
0 Kudos
Message 13 of 15
(870 Views)

We have purchased a lot NI hardware and software program in our business enterprise, however no Service Program so that they may not communicate to us. Seems check they would be involved that it would not even pass the simple "out of box" take a look at inside the state-of-the-art Win 10 sixty four-bit. We aren't trying to use LabView, CVI, or such, handiest third birthday party software program which requires the NI GPIB interface.

0 Kudos
Message 14 of 15
(709 Views)

I already installed NI-488.2 version 19.5

 

I want to install version 17.0 that I downloaded.

Do I have to remove version 19.5 first before I install 17.0 ?

 

0 Kudos
Message 15 of 15
(665 Views)