Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

Error -1073807253 and Error -1073807298

Solved!
Go to solution

Hi,

 

In our company, we develop temperature measurement devices.

While testing a specific device, we flash processor and later read temperature using RS-485 interface.

 

When without flashing the processor and directly measuring temp. via RS485, I never get any errors.

 

Usually even after flashing, proper communication establishes. But sometimes after flashing, I receive either of the both errors "Error -1073807253 and Error -1073807298".

 

I have gone through the KB webpages of both these errors and tried multiple options stated over there, but error pops up sometimes.

Serial port have enough time to configure itself, VISA flush I/O Buffer VI is also used to clear off any invalid data.

 

Can anyone suggest how to furether proceed?

0 Kudos
Message 1 of 2
(150 Views)
Solution
Accepted by topic author MachinePossible

@MachinePossible wrote:

Usually even after flashing, proper communication establishes. But sometimes after flashing, I receive either of the both errors "Error -1073807253 and Error -1073807298".


Those errors are common when a port gets reset.  I see it more commonly when a device it turned on.  I tend to just ignore them and move on.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 2 of 2
(143 Views)