Instrument Control (GPIB, Serial, VISA, IVI)

Showing results for 
Search instead for 
Did you mean: 

Counterfeit GPIB-USB-HS Adapter?

Go to solution

Hi all,


I have two GPIB-USB-HS adapters that appear to be counterfeit. When I plug them in and open up NI MAX, a message appears indicating it is not a genuine National Instruments product. Tried registering the S/Ns, one appears as a "USB-9265 4ch current output, 0-20mA, 16bit" and the other "NI PCI-GPIB/TNT5004". Took a look inside, it has the NI ASIC and everything. From what I heard, they were working when they were first purchased which was a few years ago. Since then they haven't been used until I tried connecting one of them to one of older network analyzers yesterday. I talked with our buyer, she claimed they were purchased either from an Amazon seller or from eBay. Can anyone confirm these are indeed counterfeit and not some issue with NI's drivers?



0 Kudos
Message 1 of 4

It seems like its a problem with purchases from on-line vendors.  Read -

Message 2 of 4
Accepted by topic author emq

Probably too late to help the OP, but if others get this error (-37056), read below:


I found the problem occurs in driver ver 17.6 and up, after NI added a check for counterfeit hardware.  They removed all earlier versions from their site (for your convenience) since they didn't have this counterfeit check.  Since so many people report this flagging their GPIB-USB-HS box as counterfeit, even though they bought it directly from NI, it appears to be a software bug.  One guy even posted photos of his circuit board showing a custom NI logo-ed chip, so unlikely counterfeit.


Andrea W of NI Tech Support replied to my web complaint and said she would report it to their R&D team.  In the meantime, she uploaded ver 17.0 to their ftp site for me.  If like me, you may only need the 488.2 drivers (NI-MAX), not a full VISA setup.  Internally, NI refers to the setup as "17.0 488.2".  So, you will need go thru tech support to get this file.

Message 3 of 4

Tried the NI-488.2 v17.0 drivers and the GPIB-USB adapters worked flawlessly. Thanks for your help!

0 Kudos
Message 4 of 4