Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

Cant load GPIB-32.dll

I am trying to connect by NOVOCONTROL Impedance analyser using a GPIB-USB cable. I have also installed GPIB-488 version 2.3. But i am getting the error saying "cant load GPIB-32.dll". I am a beginner.

Please help. 

Before I had NI-488.2 installed on my system. Still the error showed then.

 

Please help!!

0 Kudos
Message 1 of 2
(105 Views)

Here is a really good article that can help you. Please follow the mentioned steps to troubleshot the error. 

0 Kudos
Message 2 of 2
(31 Views)