Hobbyist Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

i can not install the LINX Tool.

hello im using labview version of 2019 SP1. 

and i need to use LINX.

so i install NI-VISA and VIPM successfully.

but i cannot install LiNX. 

baaaaam_0-1619501641708.png

this is what i see over and over. i checked all version, but all of version is not compatible with my labview.

do anyone know how to fix???

0 Kudos
Message 1 of 2
(711 Views)

Did you try to scroll down?

 

And if you want to use Linx with Raspberry Pi or Beaglebone Black it won't work. The Digilent Linx package only will work with LabVIEW 2014 for that, and the NI Linx package needs LabVIEW 2020.

Rolf Kalbermatter
My Blog
Message 2 of 2
(674 Views)