Hobbyist Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

can't install linx

I tried to install Linx many times but still not working, It shows error like the picture. Can someone help me to fix this error? Thanks a lot.

abchacac_0-1637654373384.png

 

0 Kudos
Message 1 of 5
(134 Views)

Unless you have LabVIEW 2014 installed, you install the wrong piece of software!

 

The Digilent Linx packet only works for LabVIEW 2014 (SP1) and nothing else.

 

You need to install the NI Linx Toolkit and that only works for LabVIEW 2020 and newer. And if you installed the LabVIEW Community edition, don't try to install ANY Linx Toolkit software, it is already included in the LabVIEW Community and trying to install any version of the Linx Toolkit only can make it inoperable but definitely won't fix whatever you think you need fixing.

Rolf Kalbermatter
Averna BV
0 Kudos
Message 2 of 5
(104 Views)

currently i am using labview version 2016.I tried to install linx on another pc also using labview 2016 and it installed successfully.
It doesn't work on my computer. Is it an operating system error?

 

0 Kudos
Message 3 of 5
(98 Views)

While it may have installed it is not likely to work in LabVIEW 2016.

 

Why VIPM causes this error I can't say, bad download maybe. It doesn't have much to do with Windows itself however.

Rolf Kalbermatter
Averna BV
0 Kudos
Message 4 of 5
(92 Views)

yes thank you.i will try to fix this problem

0 Kudos
Message 5 of 5
(54 Views)