Hobbyist Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to install the LabVIEW 2016 Add-on

Solved!
Go to solution

I need to install MakerHub Linx for Arduino add-on in LabVIEW 2016 and I keep getting an error because the latest version is compatible with LabView 2020 and not LabView 2016.

 

How can he download the Add-on for LV 2016? Any help is greatly appreciated

0 Kudos
Message 1 of 2
(357 Views)
Solution
Accepted by Tester17

@Tester17 wrote:

I need to install MakerHub Linx for Arduino add-on in LabVIEW 2016 and I keep getting an error because the latest version is compatible with LabView 2020 and not LabView 2016.

 

How can he download the Add-on for LV 2016? Any help is greatly appreciated


You can't! There is a Linx Toolkit for LabVIEW 2014 and the new one for LabVIEW 2020. There was a Beta for LabVIEW 2019 but nothing in between. The Linx Toolkit makes use of some mechanisme that is also used in LabVIEW realtime and that is absolutely LabVIEW version specific. This part of the Linx Toolkit must match the LabVIEW version specifically and can't be mixed and matched with other LabVIEW versions just like you can't install LabVIEW Realtime 20xx into LabVIEW 20yy.

Rolf Kalbermatter
Averna BV
0 Kudos
Message 2 of 2
(332 Views)