Hobbyist Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

Installation fails: LabView 2020 Professional with Raspberry Pi Model 3 B+

The Raspberry Pi OS version that I used that works can be downloaded from here.  I specifically used the Raspberry Pi OS (32-bit) with desktop Version: August 2020 Release date: 2020-08-20.

 

I would recommend that you use the LabVIEW 2020 Community edition as you do not need to install anything else to get this version to work.  If you did install a different Version of LINX then you may have messed up the installation and the only way to fix it is to reinstall LabVIEW 2020 Community edition.

 

If you are still having issues please provide details of your setup.  If you are using LabVIEW 2020 Professional like the original topic of this post, please check my post on this topic which lists the software that I had to install to get this to work.  Note, this is only required for LabVIEW 2020 Professional.

David Wilt
The New Standard LLC
0 Kudos
Message 11 of 17
(188 Views)

Una ligera corrección en el link ahay que eliminar la coma, si no no te lleva a la descarga.

 

SAludos

0 Kudos
Message 12 of 17
(187 Views)

Hola nuevamente, si el link anterior no funciona o descarga otra imagen que no sea la strech, puedes usar el siguiente: https://downloads.raspberrypi.org/raspbian/images/

 

En este puedes seleccinar directamente la imagen, tambien del sitio oficial de Raspberrypi.org.

 

Saludos.

0 Kudos
Message 13 of 17
(187 Views)

Buenas Kike / David,

Sigo con el mismo problema.

Tengo instalado esa versión de LabView

johnleon63_0-1631909316193.png

 

La imagen que instalé de raspbian fue esta

johnleon63_1-1631909316249.png

 

El mensaje que siempre me sale es este en el LabView 2020

johnleon63_2-1631909316300.png

 

Conecta con la Raspberry Pi 3B perfectamente

johnleon63_3-1631909316332.png

Y si te refieres a esta como, no la puedo quitar.

johnleon63_5-1631909412986.png

 

Saben donde puede estar el problema.

Gracias de antemano

Un saludo a todos

0 Kudos
Message 14 of 17
(153 Views)

@johnleon63 please provide a screenshot of the packages you have installed under VIPM.  It sounds like you do not have the correct version of LINX installed.  It sounds like you have the 2014 version installed and not the 2020 version.  Here is the version you should have installed and no other LINX versions.  If you have both it could be causing your issue also.

 

VIPM Raspberry Pi ProjectVIPM Raspberry Pi Project

 

Note: You don't need the WebSockets package I also have installed as shown in the image.

 

Thank You,

David Wilt
The New Standard LLC
Message 15 of 17
(132 Views)

Hola David,

Ahora todo perfecto,.

Tuve que desinstalar todo y volver a instalar lo que sugerías y pude cargar el programa a la Raspberry.

Lo dicho, muchas gracias, es un placer contar con gente como ustedes.

Un saludo.

0 Kudos
Message 16 of 17
(115 Views)

Buenas otra vez David y perdona por ocupar tu tiempo.

Ahora tengo problemas al intentar pasar un VI a la tarjeta, no me deja conectar con ella dentro de un proyecto.

johnleon63_0-1632651349743.png

 

Y solo tengo instalado el LINX Toolkit como ves

 

johnleon63_1-1632651486246.png

 

Me puede orientar y corregir donde puede estar el error.

Gracias.

Un saludo,

0 Kudos
Message 17 of 17
(82 Views)