FlexLogger

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Problem Installing FlexLogger

I get the following error when installing Flexlogger from the USB drive from NI:

Problem executing your request ni-msvcrt-2008(9.1.0.49152-0-f0)

 

Any suggestions are appreciated.

 

My laptop meets or exceeds the requirements for Flexlogger and I have installed the NI package manager and I have administrator privileges.

0 Kudos
Message 1 of 2
(337 Views)

Paul,

 

I wasn't able to find anything on this specific error, but here are a few of our articles on troubleshooting NIPM installations:

 

Problem Updating Feeds When Installing Through NI Package Manager
https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P7fvSAC&l=en-US

 

Generating and Locating NI Package Manager Error Logs
https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P6FcSAK&l=en-US

 

Installation Process Through NI Package Manager Fails Due to Skyline RabbitMQ
https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000kIbbSAE&l=en-US

 

For more in-depth support, please feel free to create a service request with us:

 

Support
http://www.ni.com/en-us/support.html

0 Kudos
Message 2 of 2
(301 Views)