FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

help : use field point module

Suite à de très gros problèmes avec mon système d’acquisition de données, j’ai besoin d’aide. Pour résumer la situation avec un langage non technique (mes compétences ne me permettent pas de plus amples détails) je dispose de plusieurs modules fieldpoint : FP2010, FPTC120, FPAI111, FPAO200.
Dans un premier temps j’ai voulu faire communiquer en local mon pc et mes modules via un câble Ethernet croisé. En vain, le Pc n’a jamais voulu reconnaître le boîtier central (pourquoi ?). De ce fait je me suis créée une adresse Ip et à ce niveau mon module FP2010 communiquait mais les autres systèmes n’étaient pas reconnu malgré le fait que la led ‘ready’ était éclairée. J’ai donc essayé de faire un reset au module fp2010 et depuis aucun module ne fonctionne. En fait la led status clignote en permanence et je n’arrive plus à faire de liaisons (en local ou sur réseau)…
Je pense avoir essayé toutes les solutions et je suis donc bloquée ne sachant plus comment m’y prendre.
Si vous avez des conseils, je suis preneuse. Merci d’avance.
Ophélie Bouzon (Université de Savoie)
0 Kudos
Message 1 of 2
(2,101 Views)
Bonjour Ophelie,

Ca a l'air d'être un problème d'installation du FP-2010.

Je vous conseille de bien lire les documents ci-dessous :

*** Troubleshooting Communication Problems with the FieldPoint Ethernet Network Modules
http://zone.ni.com/devzone/conceptd.nsf/webmain/49e7983a1c47a3af86256a3a005b4a3e

*** Connecting a Fieldpoint Controller Directly to an Ethernet Card
http://digital.ni.com/public.nsf/websearch/DF05D39E13B3AC4B862569B60055B6DC?OpenDocument

*** Le "User Manual" du FP-2010 où on explique de manière détaillée comment configurer et installer un FP-2010 :
http://digital.ni.com/manuals.nsf/websearch/B31455BC0C2746DA86256CEE0078354D?opendocument

J'espère que cela vous aidera à avancer et résoudre votre problème.

Cordialement,

Sanaa T
National Instruments France
Message 2 of 2
(2,072 Views)