FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

fieldpoint missing after upgrade

Solved!
Go to solution

Installed LV 2011 SP1.  Afterwards the fieldpoint incons and sub incons were no longer available in my LabView version 8.5.1.  I tried reinstalling from a FieldPoint 6.0.1 CD and all it did is detect a later version.  I tried to copy the fieldpoint directory from a later version into the 8.5.1 vi.lib directory with no luck.  Need to get fieldpoint back on my 8.5.1 version.  Thanks.

0 Kudos
Message 1 of 4
(5,253 Views)

Hi there,

 

We’ve got a few things to consider here.  First, which hardware are you using?  FieldPoint-20xx?

 

It looks like you have figured out the following couple of things, but just in case: First, the 20xx controllers are not officially supported in LabVIEW 8.6 and later, so be wary of any trouble with that.  Second, the only versions of the FieldPoint driver that are compatible with LabVIEW 2011 are NI-FieldPoint 6.0.9 and 6.0.10, make sure to check the compatible operating system on these.

 

However, it sounds like you just need to Remove whatever version of the NI-FieldPoint driver you have, and then install 6.0.1, if you just want to use it with LabVIEW 8.5.  Does this help?

 

All the best,

Ryan C.
Applications Engineer
National Instruments
0 Kudos
Message 2 of 4
(5,241 Views)

Hi Ryan.  I'm using an old FP-1000 RS232 interface and can use it with my old 6.0.1 (or whatever version it was my LV 8.5.1 software was using). And, I can access it with my LV 2011 and fieldpoint 6.0.10.  Max says fieldpoint version is 6.0.10.  It sounds like your saying I cannot have fieldpoint drivers installed simultaneously that will allow use by my 2011 version and 8.5.1 version? 

0 Kudos
Message 3 of 4
(5,238 Views)
Solution
Accepted by topic author jmw50290

Right.  Based on the chart here, driver versions up to 6.0.8 support LabVIEW 8.5.1, but LabVIEW 2011 is not supported until version 6.0.9.  It is a possibility that 6.0.8 or even 6.0.7 could work with 2011; I have not been able to try this myself, so be wary that this is not officially a supported compatibility.  So you might try one of those version, but other than that, the answer is no.

 

Best,

Ryan C.
Applications Engineer
National Instruments
0 Kudos
Message 4 of 4
(5,224 Views)