FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

cfp-ctr-500

Hi, I have recently upgraded a system from fieldpoint modules to compact fieldpoint.

I have a cfp-ctr-500 module which I use to generate a pulse output, a terminal count attribute is used to program the length of the pulse (5-1000ms) and the output is on channel 0.

With the old system this worked very well but with the compact fieldpoint module I cannot get any output.

If I make an output mode attribute then select 1 it takes the output high, when 0 is selected it takes it low.

with the old modules I had an attribute called control @ch1 which I set to true to send the pulse, cfp seems to have different names.

Getting very frustrated that I cannot get it to work, any help would be great.

 

Thanks

 

Allan

 

0 Kudos
Message 1 of 3
(4,973 Views)

Allan,

 

What fieldpoint module were you using before switching to the CFP-CTR-500?

 

Are you outputing a single pulse on demand or a continuous stream of pulses?

0 Kudos
Message 2 of 3
(4,961 Views)

Hi,

The original modules were FP-CTR-500 RS485 coms and the new modules are cFP-CTR-500 ethernet coms.

There are two modes of operation.

Mode 1 raise the output to a steady level for a time between 1 minute and 60 minutes, this is working ok by setting the output mode for the channel to 1.

Mode 2 single pulse of variing length, set by setting the terminal count to appropriate millisecond count.

 

Pin 9 and pin 15 are linked together,output 2 to gate 0.

 

Allan

0 Kudos
Message 3 of 3
(4,957 Views)