FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

banks offline or read only access

while saving configuration file of FP-2010 a warning appears

banks offline or with read only access

screen shot of warning is also attached

wht should i do

mazhar


Message Edited by mazhar.ali on 07-17-2008 09:17 AM
0 Kudos
Message 1 of 8
(8,379 Views)
Hi!
   It is quite common to see this message, it usually comes up when you are using MAX, configuring some remote controller, while other controllers are no longer on-line on the network.

   In your case, I suppose you are able to see the module, the only problem is that when you save (tools -->fieldPoint --> save) your .iak file, MAX is saving it on the PC, while it is unable to save files on remote cFP controller.  So you won't have cFP properly configured.

   I would try first to save several times (it can be done to unstable LAN), if problem remains, check "field point access control" tab, to set permissions to you PC.  What's this tab like in your current configuration?

graziano


Message Edited by Graziano on 07-18-2008 01:36 AM
0 Kudos
Message 2 of 8
(8,362 Views)
hi Graziano
thnx for ur intrest

i hav tried a lot of time but problem still exist

according to status led yhe fp is configured and there is no error with fp-2010

i attached one more screen shot

regards
mazhar
0 Kudos
Message 3 of 8
(8,354 Views)
I see,
   I don't know, but what I find strange is that your "add" button seems to be disabled, just have a look at my MAX:


Are you able to perform an FTP file transfer from PC to cFP?

graziano



Message Edited by Graziano on 07-18-2008 09:26 AM

Message Edited by Graziano on 07-18-2008 09:27 AM
0 Kudos
Message 4 of 8
(8,351 Views)
Hi!
   Sorry for this silly question, but... has your cFP module an IP address within the subnet mask?

graziano
0 Kudos
Message 5 of 8
(8,311 Views)
thanx Graziano
for ur time n intrest
i have fixed my problem

regards
mazhar
0 Kudos
Message 6 of 8
(8,245 Views)

I know this is pretty old, but I am trying to resolve an issue with a fieldpoint system and I am getting this error. Can anyone tell what was done to resolve this.

0 Kudos
Message 7 of 8
(3,789 Views)

For future reference, it's best to create a new post. More people will see a new post than a reply in an old thread. But are you able to connect to your controller?

0 Kudos
Message 8 of 8
(3,776 Views)