FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

Why do I get Error 32812?

I wrote a VI, which worked perfectly.

After addressing the cFP from the network instead of from the PC, some Read tags gave Error 32812.

For one of them I deleted them and wrote them again, and the error was recovered. But then it appeared for another module.

From MAX I can perfectly read the channels. I also tried to "find items" again.

What could be the reason and the cure?

 

thanks

Francesca

0 Kudos
Message 1 of 2
(5,311 Views)

Dear Francesca,

quite a few documents exist on your problem.

I'd start checking into them.

You can use the keyword 32812in the "seach"  field in www.ni.com and find 

 

Why Do I Get Error -32812 When I Read or Write to a cFP-180x from a cFP-2xxx?

http://digital.ni.com/public.nsf/allkb/80A4EF3A7A1784D6862573F4000B20C5

 

Why Do I Get Error 32812 From Some FieldPoint Modules But Not Others?

http://digital.ni.com/public.nsf/allkb/9DB72AFCBC02D7D986256FC10055D65B

 

Error 32812 From FieldPoint VIs

http://digital.ni.com/public.nsf/allkb/02EB73D02715981A8625682B00774F8F

 

 

Best regards  

FiloP
It doesn't matter how beautiful your theory is, it doesn't matter how smart you are. If it doesn't agree with experiment, it's wrong.
Richard P. Feynman
0 Kudos
Message 2 of 2
(5,299 Views)