FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

Unconfig'd cFP-1808 doesn't appear in MAX

Hi,
 
I am trying to config the IP address on a new cFP-1808 and cannot get it to appear in MAX.  I have tried a number of things, including:
 
1) Disabled Windows firewall
2) Connected the 1808 to a small ethernet switch with just it and my PC on it, nothing else
3) Connected directly to the 1808 using a crossover cable
4) Connected to the serial interface and confirmed that the unit is not configured yet.
5) Installed MAX on a second PC and tried to connect, but could not (made sure Windows firewall was off)
6) used the "arp" command to set an IP address for the cFP-1808's MAC address on my PC and tried to ping that IP address.  No luck.
 
At this point, I am at a loss to why I cannot "see" the cFP-1808 in MAX.  I have tried opening up my subnet mask to a larger range, but that didn't help either.  One question I have is can I set the IP address using the serial interface?  I have not been able to get the 1808 to respond to serial interface commands.  I am wondering what the handshake should be (Xon/Xoff, hardware, or none).  I am using HyperTerm.  I know I am connected to the unit correctly, because when I set the "Console Out" DIP switch, I see the boot information, but when the "Console Out" DIP switch is off, I can't get a response from the 1808 from any keyboard entry.
 
Help!
 
Dan Shipley
Gateway Medical Research
dshipleyjr@gatewaymedical.com
0 Kudos
Message 1 of 5
(3,854 Views)
There is a possibilty that your virus protection software is causing this issue. Is there any way to disable that? While you are testing this hook through a Crossover.

Hope this Helps,
Rick Kuhlman
0 Kudos
Message 2 of 5
(3,838 Views)
I disabled my virus protection, but that didn't work either.  I tried this with both my PC and a separate laptop I use for testing.  Any other ideas?
0 Kudos
Message 3 of 5
(3,836 Views)
Dan,
 
It sounds like you have tried a lot of things.  I want to be sure:  Did you install the FieldPoint driver?  What version are you running?
Message 4 of 5
(3,829 Views)

WooHoo!  That did it.  Apparently, the cFP-1808 is a newer product, and my drivers weren't updated for it, which fixed the problem with the PC not being able to see the systems.

On the laptop, it turns out that there is a software bug with MAX that makes MAX search the wireless network, rather than the wired network, for the NI systems.  Once I disabled the wireless card on the laptop, the systems showed up in MAX.

Thanks everyone for your help and ideas!

0 Kudos
Message 5 of 5
(3,824 Views)