FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

My Publish Data libraries have gone missing!

Solved!
Go to solution

Hi Folks,

 

This is not the first time this has happened. I had a complete system melt-down shortly after the first time, so a fresh XP/LV install made things OK for a while.

 

Things were getting a little strange with LV, so I decided an uninstall/reinstall would be a good move. Just finished installing 8.5.1 w/RT. Now again my RT projects are breaking due to a missing PublishData (lib I presume). It searches to no avail to find Publish Data Bool.vi, Publish Data Int.vi, etc. The function is now missng from my functions pallet as well.

 

NI offered nothing in way of support...

In Add/Remove programs I have:

 

-LabVIEW 8.5.1

-LabVIEW 8.5.1 Real-Time

-NI FieldPoint 6.0

-NI FieldPoint for LabVIEW Real-Time 6.0.1

 

I attempted a reinstall of FP for RT with no luck.

 

Can anyone tell me where this function should be coming from (what package?)

v2009 devel. w/RT
0 Kudos
Message 1 of 3
(5,320 Views)
Any help is appreciate - I can't do any deployments for testing w/out these VIs.
v2009 devel. w/RT
0 Kudos
Message 2 of 3
(5,312 Views)
Solution
Accepted by topic author 8bitbanger

Well for the sake of completeness I may as well close this thread - 'was able to get it corrected today.

 

I uninstalled FieldPoint and FieldPoint for RT, then when I shotgunned all of the device drivers onto my system.

 

These VI's must be packaged within some really obscure driver.

v2009 devel. w/RT
0 Kudos
Message 3 of 3
(5,304 Views)