FieldPoint Family

Showing results for 
Search instead for 
Did you mean: 

LV2010 and cFP-2120 and remote panel

Go to solution

I have a project in LV2010 for cFP-2220.  When I convert the project for a cFP-2120, the remote panel doesn't work.  When the browser goes to the IP address it defaults to

0 Kudos
Message 1 of 7

Did your remote front panels work initially for your 2220? Also, what did you do to convert the project for your 2120?

0 Kudos
Message 2 of 7

The remote panels and browser control work fine for the 2220. I inserted the 2120 into the project in place of the 2220 and modified the fieldpoint paths in the vis. I upgraded the software on the 2120 using LV 2010. The original program was written for the 2120 in earlier versions of LV. It was updated to LV 2010 and adapted for the 2220 along with program feature updates related to pumps and other necessary system component changes. Maintenance and support of our customers units involves replacing pumps and other components and/or replacing their 2120's. We are trying not having to replace their 2120's.

When we deploy the program as a startup it runs controls and collects data, but the remote panel access with Internet Explorer isn't working. We have tried creating a new index.htm.

0 Kudos
Message 3 of 7



During the creation of the Real Time Application that you set to run as startup and include the index.html file in, did you disable SSE2 Optimization in the Advanced tab of the Application Builder? This can sometimes create errors with older hardware and versions of LV Real Time. 

Daniel Parrott
Software Product Marketing - Data Management & LabVIEW
National Instruments
0 Kudos
Message 4 of 7

My LV2010 doesn't show the SSE2 Optmization in the project application builder.

0 Kudos
Message 5 of 7

Ah ok, this probably wasn't implemented in LV2010. 


I would also try using different ports, like 8001, 8080, or 8000 when creating the html. Sometimes this has worked for me in the past.

Daniel Parrott
Software Product Marketing - Data Management & LabVIEW
National Instruments
0 Kudos
Message 6 of 7
Accepted by topic author lewb

Thanks for your help.  We were able to install and access the web page for the remote panel.  We formatted the C-drive, installed FP 6.0.11, deployed the program, created a new web page and replaced the default NI index file.  Replacing the default index file continued to be a problem and required multiple refreshing of the web page(Windows 7 even with the automatic refresh option on and firewall turned off).  A lot of work related to compatibility and updates in OS and software.

0 Kudos
Message 7 of 7