FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

FieldPoint data has lost it's calibration quantities.

Hello All,

I'm attempting to assist my old employer to get back a FieldPoint application that has worked flawlessly for year, but during a recent power outage, the communication link still works, but the values are not correct.  The system has six thermocouples and two analog signals.  The values for the thermocouples are usually anywhere between 50 F and 800 F.   I have attached two plots, one showing the data when the system was working fine and what we see now.  This system was installed with Windows XP and has worked without issue on Windows 7.  It is still on Windows 7 because the laptop then has a wireless to communicate with the Field Point front end and an ethernet connection to dump the data to the office server.  Any suggestions on how I should proceed to get the front end calibration back to where it should be and downloading correct data is greatly appreciated.  I will attempt next Thursday to follow the instructions for the cFP-180x.  There are some instructions there about start up and initialization.  

As you can see from the plotted data, the uncalibrated readings are just that.  Everything seems to be working, it's just that the data values are extremely low.

Download All
0 Kudos
Message 1 of 1
(93 Views)