FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

FieldPoint Server error 32800

Trying to use a FieldPoint system from an old computer with a overhauled new program.

Hardware:
FP-1000

FP-AI-110

some other modules.

 

Software

LabView 2018 32 bit

FieldPoint 15

NI MAX 18

 

Current situation:

I can currently see the device and it's modules in MAX.

I can read and write values to analog in- and outputs, and verify them through measurement.

However I can't seem to be able to communicate with the device from LabView.

 

Attached is a test vi to verify my problems.

 

Does anyone have any idea how to fix this issue?

I find it strange that it's a problem since I can clearly communicate with the device through MAX.

The .iak file path is correct and updated.

 

Best regards.

0 Kudos
Message 1 of 4
(822 Views)

Here's the snippet of code that I forgot to attach.

 

0 Kudos
Message 2 of 4
(820 Views)

Hi, 

 

You can take a look at this KnowledgeBase.

 

This forum post might also be helpful. 

 

From what I see, LabVIEW 2018 is not compatible with FieldPoint 15. It might be worth going back to an older version of LabVIEW. 

 

Kind regards, 

Joelle

0 Kudos
Message 3 of 4
(797 Views)
Highlighted

@joelletham wrote:

You can take a look at this KnowledgeBase.

 



Joelle, your link is only accessible to NI employees.  Anything in the ae.natinst.com domain is not visible to the general public.

 

But you are correct that LabVIEW 2018 no longer supports Fieldpoint device.  I believe it was about LabVIEW 2015 that last offered support for compact Fieldpoint.  It might be even older (I want to say LV 8.6) for the older Fieldpoint devices.

 

EDIT:  I found this link.  https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z0000019KdASAU&l=en-US

0 Kudos
Message 4 of 4
(766 Views)