FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

FP-1601 Issue

Highlighted

Hi folks,

I'm trying to configure a replacement FP-1601 ethernet module. Went through the reset procedure. Status LED is flashing about once per second. Activity LED is active flashing and Link and 100Mbps  LED's are on solid. However the device is not appearing in Remote Systems in NI MAX Measurement & Automation Explorer Version 15.3. I am using an un-managed ethernet switch to patch the unit. Can anyone assist please.

0 Kudos
Message 1 of 3
(213 Views)
Highlighted

The FP-1601 is a rather old module.  It is getting harder and harder to find documentation to verify this, but I think the latest FP drivers had dropped support from the older FP devices.  Your driver at 15.5 may be too new.

 

I'm involved in upgrading some old systems based on an FP-2015 and I believe the last version of software that will work with it is LabVIEW 8.6.  Which probably means FP drivers around 6.0.9.  But I just can't find the documentation to confirm that.

 

 

0 Kudos
Message 2 of 3
(132 Views)

Thanks RavensFan. I had tried an older version software and sure enough,  I was able to connect, view and configure. It worked then on the latest software as a recognised device.  Thank you for your help

0 Kudos
Message 3 of 3
(101 Views)