FieldPoint Family

Showing results for 
Search instead for 
Did you mean: 

Brand new cFp 1808 does not show up in MAX

I'm trying to configure new cFp-1808 over Ethernet. According to documentation the device supposed to show up with IP in MAX after refresh, but it does not. !'m using my laptop with MAX v. 4.1 and FieldPoint software v. 5.0. Tried both direct connection with crossover cable and connecting both laptop and 1808 to the same 10/100 hub. Also tried disabling firewall on laptop. The 1808 status LED emits single flashes ("not configured"), "ip reset" is in off position, 1808 Ethernet LEDs lit when cable is plugged.
0 Kudos
Message 1 of 10
I had a similar issue with my recently purchased cFP-1804.
Updating to MAX v4.3 and Fieldpoint v6.0 solved it.
"It’s the questions that drive us.”
0 Kudos
Message 2 of 10
I've just installed the latest version but it did not change anything. Any other suggestions? The FieldPoint manual is extremely brief.
0 Kudos
Message 3 of 10

Just to make sure the module works, I connected the RS-232 line and was able to communicate with it. When I switch "console out" on, the module reports  IP over RS-232 (as I assume it should).


0 Kudos
Message 4 of 10

I suggest that you take a look at this KB:
How to Network FieldPoint to a Host Computer with Ethernet

Hope this helps!

0 Kudos
Message 5 of 10
Thanks for suggestion, but it didn't work. No IP device show up in MAX.
0 Kudos
Message 6 of 10

Make sure that when you use a crossover cable to connect directly to the computer, you follow these steps:

  1. Go to Start » Control Panel
  2. Switch to Classic View if necessary
  3. Select Network Connections
  4. Right-click on Local Area Connection, and select Properties
  5. Select the General tab and highlight Internet Protocol (TCP/IP). Click the Properties button.
  6. On the General tab, select Use the following IP Address.
  7. At this point, you can enter your own IP Address and Subnet Mask. A typical set of settings for a standalone computer are an IP Address of "" and subnet mask "". Press the OK button and exit the Network control panel.
  8. Reboot may not be necessary in Windows XP.
How Do I Connect to a LabVIEW Real-Time (RT) Target with a Crossover Cable? 

Let me know whether this helps!


0 Kudos
Message 7 of 10
After many permutations and switching around somehow it worked. I can't
identify what was the exact problem preventing me from configuring it now.


Message Edited by Fedor on 03-04-2008 07:09 PM
0 Kudos
Message 8 of 10
Hello Fedor,

I am glad that you were finally able to get your hardware setup and running.

Best of luck with your application!

0 Kudos
Message 9 of 10

I got it working when disabling the firewall in windows defender.

0 Kudos
Message 10 of 10