FieldPoint Family

Showing results for 
Search instead for 
Did you mean: 

All outputs on a new cFP-AO-210 module are reading 1.46V when "set" to 0V

All outputs on a new cFP-AO-210 module are reading 1.46V when they should be 0.  Send them a 1V command, they go to 2.46V.  Send a 4V command, they go to 3.99V.  Send a 5V command they go to 6.46V.  Almost like an intermittant 1.46V bias is getting applied to the outputs...
Replaced this (new) cFP-AO-210 module with another (used) cFP-AO-210 module and all outputs behave as expected.  So the problem seems to be specific to the new module.
Is this a bad module out of the box?  Other suggestions?
0 Kudos
Message 1 of 3

It sounds to me that it may be an RMA (return to manufacturer).  How are you measuring the voltage- is it through MAX or with a multimeter?  Have you tried different slots on your FP backplane?  I would highly suggest you create a serivce request for this device at and talk to a technical representative - that way, if it does turn into an RMA, you will have directions as to how to send it back for repair.


Applications Engineering
National Instruments
0 Kudos
Message 2 of 3


I initiated a service request on Friday and have heard from Emilie K.  We will try some troubleshooting over the phone and see where that leads.

Just to throw this out: voltage measurements were taken with a DVM, and different slots on the backplane were tried, before the older AO module was dug up and tried.

Thanks for the response.


0 Kudos
Message 3 of 3