Feedback on NI Community

cancel
Showing results for 
Search instead for 
Did you mean: 

Missing user info

Highlighted

I think I started noticing this last week.

 

Whether in NI.com or in the discussion forums, the username Log Out links in the blue box to the upper right has disappeared.

 

This is in Firefox.  In Internet Explorer and Chrome, they appear.

Left is IE.  Right is FF.

 

0 Kudos
Message 1 of 8
(160 Views)
Highlighted

Hi RavenFan,

Thank you for bringing this to our attention. I will pass this feedback along to our customer identity team.
Best Regards,
Kristi Martinez
NI Community Support
0 Kudos
Message 2 of 8
(153 Views)
Highlighted

Hi RavensFan,

The customer identity team is asking for a little more information. Do you have a link you were on or time when the missing information happens?

Best Regards,
Kristi Martinez
NI Community Support
0 Kudos
Message 3 of 8
(104 Views)
Highlighted

I see it all the time.  For instance, while I'm logged in and looking at this very message thread it is missing from the blue box.

 

Firefox 72.0.2

 

This link being https://forums.ni.com/t5/Feedback-on-NI-Community/Missing-user-info/m-p/4014065#M16664

0 Kudos
Message 4 of 8
(93 Views)

Thank you for the information. I will pass it along. 

Best Regards,
Kristi Martinez
NI Community Support
0 Kudos
Message 5 of 8
(77 Views)
Highlighted

Hi RavensFan,

Our customer identity could not reproduce the issue. The recommendation by the team is to update to the latest version of FF.

I hope this helps.

 

 

Best Regards,
Kristi Martinez
NI Community Support
0 Kudos
Message 6 of 8
(51 Views)
Highlighted

I checked my "About Firefox" and it says I am running 73.0.1 which according to firefox is up to date.

 

So I doubt it is that.  And even if it was the version, why it would have worked in the past and not now, doesn't make sense.  If anything perhaps it was an update that made it stop working.

 

For grins, I took a look at the underlying code for that element of the webpage.

 

Capture

 

The name of "hidden-sx myacount-utility" is interesting.  Why would it be called "hidden"?  And it is effectively hiding from the screen.

 

Perhaps it is something peculiar to mine since no one else has chimed in and said they see the same behavior.  But what would it be?  It certainly isn't FF version problems.

 

Please note that this being missing is not a huge ordeal for me.  It was rare that I needed to access the items in that block.  I never really do something like logout which as I recall was a link within that blue blox.

0 Kudos
Message 7 of 8
(40 Views)
Highlighted

Hi RavensFan,

Thanks for the information. I will pass this information along and see what they come back with. 

Best Regards,
Kristi Martinez
NI Community Support
0 Kudos
Message 8 of 8
(35 Views)