Feedback on NI Community

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Issue log in to forum using IE11

Solved!
Go to solution

Since yesterday I'm having issues to log in to the forum using IE11: Page Error, the requested page is not accessible. I tried using office and home computer, same issue. No problem with Chrome.

 

Any idea how to fix this?

 

Ben

--------------------------------------------------
The best way to say thanks is to give kudos!
0 Kudos
Message 2 of 5
(732 Views)
Highlighted

Since yesterday I'm having issues to log in to the forum using IE11: Page Error, the requested page is not accessible. I tried using office and home computer, same issue. No problem with Chrome.

 

Any idea how to fix this?

 

Ben

 

edit: posted to wrong forum, reposted it to the Feedback on NI Community forum.Smiley Frustrated

--------------------------------------------------
The best way to say thanks is to give kudos!
0 Kudos
Message 1 of 5
(705 Views)
Solution
Accepted by topic author ben64
11-16-2018 07:18 AM

I don't use IE but I do have IE11 on Win7.  I tried to login on the forums and got the same error.  I was able to get a successful login by going to Internet Options -> Security and setting the Internet slider to Medium.  A better solution would be to add NI as a trusted site and set the Trusted Sites to a lower level and put the Internet setting back up to a higher level of security. 

Edit: An even better solution would be to abandon IE.  Smiley Very Happy

aputman
LabVIEW 2017
LabVIEW Programming
Message 3 of 5
(725 Views)

Thanks a lot, there was probably an IE "security" update.

 

Ben64

--------------------------------------------------
The best way to say thanks is to give kudos!
0 Kudos
Message 4 of 5
(717 Views)

Thank you aputman for the information.

 

I'm glad to hear this fixed your issue, Ben. 

 

Have a great day!

Best Regards,
Kristi Martinez
NI Community Support
0 Kudos
Message 5 of 5
(703 Views)