FOUNDATION Fieldbus

cancel
Showing results for 
Search instead for 
Did you mean: 

Dell optiplex 755 won't boot with NI PCI Fieldbus card installed

Highlighted
After installing NI Configurator 3.1.0 on new Dell optiplex 755 and then installing the NI PCI Fieldbus card the pc won't boot up.
This card works fine 745 and older dell pc's.
 
Anybody else having this problem?
0 Kudos
Message 1 of 5
(10,363 Views)
Highlighted
Hi,
 
In which step does the boot process fail? Is there any error message?
After installing NI-FBUS 3.1, please go to Windows Device Manager, check whether the driver of PCI-FBUS is correctly installed. There should be no any error in Device Manager.
 
You can try the following methods.
1. Change to another PCI slot.
2. Use Windows XP. NI-FBUS 3.1 does not support Windows Vista.
3. If there exist other PCI devices in the system, remove them and try using PCI-FBUS only.
4. Update the drivers of Dell Optiplex 755 if there are new versions, including video card, ethernet card, etc.
Feilian (Vince) Shen
0 Kudos
Message 2 of 5
(10,354 Views)
Highlighted

Hi Scotleh,

 

I know it has been a while, but did you ever find a solution to this problem?

Regards,
Claire Reid
National Instruments
Message 3 of 5
(8,728 Views)
Highlighted

Claire R 

 

No, I have not found a solution for this problem and NI has not helped yet.

 

Scotleh

 

0 Kudos
Message 4 of 5
(8,368 Views)
Highlighted

I am now having the same issue after installing a NI PCI Fieldbus card into a Dell Optiplex 7010, never did get the Dell 755 to boot with a NI PCI Fieldbus card. I have tried a couple cards with the same results.

0 Kudos
Message 5 of 5
(2,189 Views)