FIRST Robotics Competition Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

dead 5v on roboRIO

One of our roboRIOs has developed a dead 5v fault.  It will not output 5v on any port.  We replaced it with a different unit and it works fine.

It's well outside of buildseason now, but I was hoping someone might have options for fixing or replacing this unit?  Thanks.

0 Kudos
Message 1 of 7
(521 Views)

Have you called the NI support number located on ni.com/frc ?  They can help you look at a potential repair/replace process to get your roboRIO fully functional again.

Message 2 of 7
(471 Views)

I did, but unfortunately the support number is only active during build season.

0 Kudos
Message 3 of 7
(464 Views)

If you remember, who told you that?

 

You should be able to call 866-511-6285 between 8a-6p central time.  There may be a hold until someone is available in the queue.  But, that line is active year round for returns.  During the build season, it gets more focused staffing and the hours change to 1p-7p central in order to provide more people at times FRC teams are working on their robot and the questions open up to anything roboRIO or LabVIEW related.

 

If you call that number and don't get a response, please let me know?

0 Kudos
Message 4 of 7
(453 Views)

On this page it only says "Weekdays during build season – Monday-Friday, 1:00pm - 7:00pm Central US Time". 

 

I took that to mean it was closed the rest of the year. I'll definitely give them a call, thanks.

0 Kudos
Message 5 of 7
(449 Views)

I'll talk to our team that manages that page to see if we can find a clear way to say what that's trying to say.

 

For your knowledge, there's essentially two periods of time:

 

Build Season: 1-7pm central time

Any roboRIO or LabVIEW FRC questions are fair game.  Want help setting up a new motor?  Call in and get some help with that.  

 

Rest of the year: 8-6 central time

LabVIEW activation and roboRIO replacement issues are all the line is scoped to handle.  All others will be directed to the forums you posted on.

 

I would be very surprised to hear you have any issues calling that line now.  If you do, I'd want to know so I can address those.  But, you should get through directly to one of our AEs that support FIRST and they're eager to chat and see what they can do to help get you up and running.

Message 6 of 7
(443 Views)

Hi vScourge,

 

I just tested the FRC support line, and can confirm that it does work as expected. Thanks for bringing the phrasing on that page to our attention!

 

Kathryn K.
Technical Support Engineer
National Instruments
http://ni.com/support
Message 7 of 7
(431 Views)