FIRST Robotics Competition Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 

Serial Number for Installation of LABView 2018

I downloaded the 2018 FRC update suite and extracted all the files. When I try to run setup an error pops up saying “ An internal Windows function returned an error.” I tried restarting it and it did not resolve the issue. I tried running as admin and it did not solve the problem. 

 

Thanks in advance, 

Braydon McElroy. 

0 Kudos
Message 1 of 2
(906 Views)

Hey Braydon,

 

It looks like others have run into the issue as well. Without knowing your system configuration or anything I'd guess it has something to do with the download. To try to eliminate the low hanging fruit try the following.

 

-Make sure you unzipped the installer

-Try downloading a new installer or trying on another computer, if it works note the differences

 

It looks like in the past it was a corruption of the download or something with windows causing the issues.

Similar issue - https://forums.ni.com/t5/LabVIEW/i-m-trying-to-install-labview-2016-but-appears-a-popup-window/m-p/3...

 

Hope that helps!

JY
AE Specialist, RF and Communications
National Instruments
0 Kudos
Message 2 of 2
(904 Views)